GLITCH!!!!

Go down

GLITCH!!!!

Post  Maxshread on Wed Jul 02, 2008 3:07 pm

Ive just got a crazy glitch,during the clan practise yesterday i was medic for a tiny time before everyone else left so I went on the OC server went pyro,died and it said I had unlocked the ubersaw and I was like WTF?? and i looked on my achievments and saw I had milestone 3 without Family practise (which ive needed for months)

Maxshread
Postman
Postman

Posts : 261
Join date : 2008-04-22
Age : 24
Location : Wales/UK

View user profile

Back to top Go down

Re: GLITCH!!!!

Post  Error:Operator on Thu Jul 03, 2008 11:14 am

lol nope it isnt a glitch. The achievements needed for each milestone has been lowered, happened to me the other day
avatar
Error:Operator
Postman
Postman

Posts : 107
Join date : 2008-05-31
Age : 26
Location : Your underwear Draw

View user profile

Back to top Go down

Re: GLITCH!!!!

Post  The Postman on Thu Jul 03, 2008 4:12 pm

FOOL.
avatar
The Postman
Postman
Postman

Posts : 177
Join date : 2008-06-01
Age : 25
Location : A field in suffolk...

View user profile

Back to top Go down

hmmmmm

Post  Maxshread on Fri Jul 04, 2008 3:00 am

It still says 36 4 me

Maxshread
Postman
Postman

Posts : 261
Join date : 2008-04-22
Age : 24
Location : Wales/UK

View user profile

Back to top Go down

Re: GLITCH!!!!

Post  f1shface on Fri Jul 04, 2008 11:59 am

Probably not updated that yet, maybe. I'm pissed off at the fact you need so little achievements for it maybe 25 but not 20 you get medics running around with it not healing, it's bloody annoying.

_________________
f1shface/Admin
avatar
f1shface
Admin

Posts : 484
Join date : 2008-04-20
Age : 25
Location : Near my computer

View user profile

Back to top Go down

Re: GLITCH!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum